tomcat6支持jdk1.8么?tomcat对应jdk版本问题

江山如画 问题 2779

jdk版本的设计是向后兼容的,即高版本支持低版本,所以tomcat6支持jdk1.8的。

tomcat对应jdk版本:

tomcat8.0最低可以兼容jdk1.7,jdk1.7以上的版本都可以

tomcat版本不能低于兼容的jdk的最低版本:

下载tomcat的官网,有兼容列表的;
tomcat v7.0——-support——–>Java EE 6 and 6以上
tomcat v8.0——-support——–>Java EE 7 and 7以上
tomcat v9.0——-support——–>Java EE 8 and 8以上

回复

我来回复
  • 暂无回复内容